[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: squirrelmail users can't login after 1.3.2 update



also sprach nate <debian-user@aphroland.org> [2003.01.15.2029 +0100]:
> For me, the resolution was to use mod_php instead of using php as a cgi(which
> is the reccomended configuration for SM according the last docs I saw, I use
> 1.2.9). Though last I checked the debian version also used mod_php. There
> were a number of other possible resolutions(I don't remember), consulting
> the SM list may help.

I already use mod_php.

> before I discovered this workaround for my situation I was forced to use
> php 4.0.x in order to avoid this message.

It works fine with 1.2.6. Why would it not with 1.3.2? PHP was not
updated.

I'll turn to the SM list I guess.

-- 
Please do not CC me! Mutt (www.mutt.org) can handle this automatically.
 
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, and user
`. `'`
  `-  Debian - when you have better things to do than fixing a system
 
NOTE: The pgp.net keyservers and their mirrors are broken!
Get my key here: http://people.debian.org/~madduck/gpg/330c4a75.asc

Attachment: pgpMhhFUKJlqB.pgp
Description: PGP signature


Reply to: