[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get error

Hi Matt,

try adding 'APT::Cache-Limit 25165824;' to your /etc/apt/apt.conf file.


On Fri, 2003-01-10 at 15:13, Matt Price wrote:
> hi,
> can someone parse this error for me?  Got it while trying apt-get update:
> Reading Package Lists... Error!
> E: Dynamic MMap ran out of room
> E: Error occured while processing kernel-image-2.4.18-hotplugforalsa
> (NewVersion1)
> E: Problem with MergeList /var/lib/dpkg/status
> E: The package lists or status file could not be parsed or opened.
>  kernel-image-2.4.18-hotplugforalsa is a kernel I compiled myself
>  using the debian method.  
> Thanks!!!
> matt
Bruno Diniz de Paula <diniz@cs.rutgers.edu>
Rutgers University

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: