[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: update trouble / serious dpkg problem

Thanks Armin ... worked great!   I think our original messages were in
process at the same time, I hadn't seen your export message yet when I
sent mine.

And after reading the bug report, I see the trigger, I am running a
2.2.19 kernel on this box -- 

So I guess I'll just watch the thread and the bug report to see if/when
it get's fixed


On Sun, Dec 22, 2002 at 03:53:11PM +0100, Armin Joellenbeck wrote:
> On Sunday 22 December 2002 15:43, Hank Marquardt wrote:
> > I've exactly the same problem -- worse, dpkg doesn't work either so
> > you can't downgrade easily, or run update/upgrade again.  I've posted
> > on devel as well to see what shakes loose --
> >
> > I'm wondering if I can just copy over an old libc6 from another
> > same-vintage machine to get the machine working again?  SSH/SCP still
> > works, so I can do that, I just don't want to make things worse.
> >
> Hello Hank,
> Might be the LD_PRELOAD trick in my solved-mail works also for you. 
> Further information about the error in libc6 you find at
>  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=173913
> Good luck,
> Armin
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Hank Marquardt <hank@yerpso.net>
GPG Id: 2BB5E60C
Fingerprint: D807 61BC FD18 370A AC1D  3EDF 2BF9 8A2D 2BB5 E60C
*** Web Development: PHP, MySQL/PgSQL - Network Admin: Debian/FreeBSD
*** PHP Instructor - Intnl. Webmasters Assn./HTML Writers Guild 
*** Beginning PHP && PHP II -- Starting July 15, 2002 
*** See http://www.hwg.org/services/classes

Reply to: