[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

continuing email problems

derrick and all:
Tried suggestions re: authentication; still got "relay prohibited; you
should authenticate first."
Finally uncommented all the methods in the client-side authentication
lines in exim.conf. got something slightly different when sending, this
time to chomiak@shellworld.net.
result included below. The upshot was "relaying prohibitted. You are not
allowed to relay."

Also tried telnet to smtp.chartermi.net smtp
Was able to do that; help gives list of commands.
Sender was accepted but any email address I put in for rcpt was "you
should authenticate first.
there is an AUTH command, but anything I tried with that just got me
'authorization failed: unknown SASL method"
Help did have an email address to send problems to:
so may try writing to them.

Here is the text of my return from shellworld.net sent through
chartermi.net--message cut out.


A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

    SMTP error from remote mailer after RCPT TO:<chomiak@shellworld.net>:
    host chartermi.net []: 573 chomiak@shellworld.net relaying prohibited. You are not allowed to relay mail

Reply to: