[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Needing an old version of gcc...

On Mon, Dec 16, 2002 at 06:34:35PM -0800, alan brown wrote:
> When installing oracle9i the installer threw an error before it even got
> started saying that it couldn't find a gcc file that it needed, namely
> libstdc++-libc6.1-1.so.2.  So I looked in my /usr/lib directory and saw
> that I had files very similar to those files
> (libstdc++-3-libc6.2-2-2.10.0.so) so I symlinked the missing filename to
> the one I had.

Don't do that. I'm guessing that you've just found out why. The version
numbers are significant, and cannot in general be safely ignored like

Instead, delete that symlink and use the search engine at
http://packages.debian.org/ to find the library. In this case, you'll
find it in the libstdc++2.9-glibc2.1 package.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: