[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xfree can't get it to work.



[Please don't top post.]

On Sun, Dec 15, 2002 at 06:12:20PM -0700, Cameron Matheson wrote:
> Hi,
> 
> You're Xfree86 config file is all wrong.  You're trying to use the fbdev
> driver (and it looks like you don't even have the framebuffer enabled in
> your kernel so that will not work).  If you don't want 3d acceleration,
> just use the 'nv' driver instead of 'fbdev' (and then change your
> resolution if you don't want to be running in 640x480).  If you do want
> 3d, you will need to check out the nvidia closed-source drivers on there

Unfortunately, the 'nv' driver in Woody does not work with GeForce4
cards.  So he'll have to either live with non-accelerated graphics,
upgrade to 4.2, or go get Nvidia's non-Free drivers.  The
nvidia-{kernel,glx}-src packages ease the pain of the latter option.

-rob

Attachment: pgp_sdPiL48Ct.pgp
Description: PGP signature


Reply to: