[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Today's Evolution



On Thu, Nov 28, 2002 at 01:18:38PM -0800, Rich Rudnick wrote:
> I had this problem when evo 1.2 first appeared in sid.  I'd built evo
> snapshots and gtkhtml1.1 from source, and when I removed my build, I
> missed gtkhtml1.1-editor in /usr/local/bin.  Could this be your problem
> also?

I don't know for sure.
I attached the error dialog; it doesn't say anything about the version of
the gtkhtml. I did check the versions of gtkhtml and libgtkhtml that showed
by apt-get show evolution; they were OK. 

The dialog says something about activation system; I did reinstall oaf. I
have the same error dialog.

BTW, I have googled on gtkhtml1.1-editor; it was nothing. Where did you get
the gtktml1.1-editor? By recompiling the source? My question is, why Sid has
this non-working Evolution in the first place?

Oki

Attachment: evo-err.jpg
Description: JPEG image


Reply to: