[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ipsec (freeswan)

On  2-12-2002, at 16h 23'54", Noah L. Meyerhans wrote to liste about "Re: ipsec (freeswan)"
> On Mon, Dec 02, 2002 at 10:09:39PM +0100, Ionel Mugurel Ciobica wrote:
> > I run stable, and I tried the freeswan 1.96, but when I go through the
> > documentations it says to run ipsec verify, which give me the error
> > that verify is not an option. I took the tar file from freeswan site
> > and I did make install. Now I have the verify option, but it says that
> > the Pluto service is not working. The solution for it (from the
> > documentation) is to run "service ipsec start", which I don't understand.
> > I try /etc/init.d/ipsec start, but there is no such file
> > /etc/init.d/ipsec, same for /etc/init.d/freeswan.
> Have you patched and recompiled your kernel?  You need to install the
> kernel-patch-freeswan package and go through the steps to build a kernel
> that includes it.  The kernel-package package will help you patch and
> build the new kernel, and it's well documented.

Yes, I builded a new kernel with that patch enabled.

Also I don't understand this: "Insert the record into DNS, or have a
system adminstrator do it for you." There is no way that the sysadmin
will enetr something in the DNS, only because I say so...


Reply to: