[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[ALSA] Working with one kernel not with other


I compiled new 2.4.19-kernel with make-kpkg yesterday. I also compiled
alsa-source 0.9b12 which works well with kernel-2.4.18. But when I start
with my new kernel I get an error message that /dev/mixer cant be
opened. I belong to the audio group, so it should be no prob to open it.

What is new on k2.4.19?
  - new ACPI version
  - CPU version changed to AMD
Where can be the problem?

Thanks for any hints
Jens Kubieziel                                   mailto:jens@kubieziel.de
Nur der Schweigende hoert. Pieper, Josef, Dr.

Attachment: pgpLGK2TgYUIN.pgp
Description: PGP signature

Reply to: