[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HP 5550 & CUPS & (USB | PAR)



I just purchased the new HP 5550 Deskjet, however, I'm having major problems getting things to work. First, I install CUPS, hpijs, ghostscript, and the ppd file. It looks like cupsomatic and foomatic scripts were
already installed(or upon installation of those mentioned)

When I configure the printer through the CUPS web or command line, and try to test print, it says that everything
worked fine, but nothing actualy printed.
This happens when I attempt to use the printer as a parallel or USB printer.

In the /var/log/cups/error_log, I found the following:

D [06/Oct/2002:00:24:23 -0500] perl: warning: Setting locale failed.
D [06/Oct/2002:00:24:23 -0500] perl: warning: Please check that your locale settings:
D [06/Oct/2002:00:24:23 -0500] LANGUAGE = (unset),
D [06/Oct/2002:00:24:23 -0500] LC_ALL = (unset),
D [06/Oct/2002:00:24:23 -0500] LANG = "c"
D [06/Oct/2002:00:24:23 -0500] are supported and installed on your system.
D [06/Oct/2002:00:24:23 -0500] perl: warning: Falling back to the standard locale ("C").

and

D [06/Oct/2002:00:24:23 -0500] foomatic-gswrapper: gs '-dBATCH' '-dSAFER' '-dQUIET' '-dNOPAUSE' '-sDEVICE=ijs' '
-sIjsServer=hpijs' '-sDeviceManufacturer=HEWLETT-PACKARD' '-sDeviceModel=deskjet 5550' '-dDEVICEWIDTHPOINTS=612' '
-dDEVICEHEIGHTPOINTS=792' '-dDuplex=false' '-r300' '-sIjsParams=Quality:Quality=0,Quality:ColorMode=2,Quality:MediaType=0,Quality:PenSet=2' '-dIjsUseOutputFD' '-sOutputFile=/dev/fd/3' '/dev/fd/0' 3>&1 1>&2
D [06/Oct/2002:00:24:23 -0500] unable to set DeviceModel=deskjet 5550
D [06/Oct/2002:00:24:23 -0500] unable to set device=-1, err=16
D [06/Oct/2002:00:24:23 -0500] **** Unable to open the initial device, quitting.
D [06/Oct/2002:00:24:23 -0500] Couldn't exec foomatic-gswrapper -q -dBATCH -dSAFER -dQUIET -dNOPAUSE -sDEVICE=ijs -sIjsServer=hpijs -sDeviceManufacturer="HEWLETT-PACKARD" -sDeviceModel="deskjet 5550" -dDEVICEWIDTHPOINTS=612 -dDEVICEHEIGHTPOINTS=792 -dDuplex=false -r300 -sIjsParams=Quality:Quality=0,Quality:ColorMode=2,Quality:MediaType=0,Quality:PenSet=2 -dIjsUseOutputFD
-sOutputFile=- - at /usr/lib/cups/filter/cupsomatic line 1082.
D [06/Oct/2002:00:24:23 -0500] unable to read client data err=-2

I am unable to determine if I'm having a software problem, or hardware configuration problem.
If you need any other info, please let me know.






Reply to: