[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Email (Solved)...next...POP3 setup

Thanks Bob, I'll look into popa3d...I was going to go with an imap solution
but I had second thoughts about having people's files on my server...I am
only going to have a half dozen users and none of them need me for roaming
access, so I think POP will do for me...

...now maybe you can get me out of another kettle of soup I got myself into:
In trying to get a decent file manager, I listened to the advice of someone
who recommended gentoo. It looks great, but it isn't in the stable Woody. So
I downloaded and started to install it using dpkg --install  .deb, but
immediately ran into dependancy problems. Then progressing further, I
actually think I managed to download all the dependancies needed, but I'm
hung up in a catch 22: x depends on y so x will not be configured; y depends
on x so y will not be configured. Now I have a half dozen packages sitting
there unconfigured that won't configure and I cant sit or get off the can. I
feel I should just get rid of the lot, but half of them are upgrades of
current packages, and instead of removing the unconfigured new package,
dpkg --remove xxx tries to remove the original...total madness at this
point...what do I do just sit around with half loaded packages and wait for
Debian to catch up?

Best Wishes!
Mike Olds www.buddhadust.org

-----Original Message-----
From: Bob Nielsen [mailto:nielsen@oz.net]
Sent: Wednesday, October 02, 2002 5:17 PM
To: Debian-User@Lists. Debian. Org
Subject: Re: Email (Solved)...next...POP3 setup

On Wed, Oct 02, 2002 at 11:49:31AM -0700, Michael Olds wrote:
> Carel,
> OK, I got it.
> It was the permissions on the K-mail client program itself. It was root
> for userme and root is set to receive no mail.
> ...now...on to POP3 configuration...I am using qpopper. I see the
> qpopper.conf in /etc/ but the package installed with no configuration
> and the instructions say to configure using ./configure which I assume is
> from the install directory, only there is no install directory...

Those instructions are from the original .tar.gz source.  ./configure
is used to create the Makefile prior to compiling the program.  The
source documentation is usually (?) installed as part of a Debian
package, but since it is already compiled, you do not need to do this.

There is probably something else in the documentation which describes
what configuration you need to do, if any.  Check the file listing
"dpkg -L qpopper" and see what was installed.  Check any man pages

> ...or...any better suggestions for a POP3 server?

I have used both qpopper and cucipop, but am currently running popa3d,
which doesn't require any configuration and is both simple and secure.


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: