[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New install and 2.4 kernel?

On Tue, 1 Oct 2002 13:50, Jonas Hallgren wrote:
> Hi!
> I have used poptato with a 2.2 kernel for some time and now decided I
> wanted to upgrade to 3.0 with a 2.4 kernel.
> For som reason I thought that 2.4 was default in 3.0 but I found that it
> was 2.2.20.
> Does anybody know if there are any installation floppies out there with
> the kernel 2.4 already on them or do I have
> to install the 2.2.20 and then upgrade recompile the kernel?
> Regards,
> Jonas H, Debian newbie
The 8 cd set has 2.4.18 available both as source and precompiled binaries.
The binaries come in many flavours, -i386, -pIV, -k7 etc.

apt-cache search kernel-source
apt-cache search kernel-image


Reply to: