[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PHP3 files on Apache 1.3.26 and PHP4

I'm running apache 1.3.26 and php4. I've never tried
to do anything w/ php on my server. I installed an app
that has php3 files. When I try to browse the app, I
get a mime-type error. Galeon doesn't seem to know
what to do...I think the following are all the
relevant line from my httpd.conf:

LoadModule php4_module /usr/lib/apache/1.3/libphp4.so

<IfModule mod_dir.c>
    DirectoryIndex index.html index.php index.htm
index.shtml index.cgi index.ph

    # For example, the PHP 3.x module (not part of the
    # distribution - see http://www.php.net) will
typically use:
    AddType application/x-httpd-php3 .php3
    #AddType application/x-httpd-php3-source .phps
    # And for PHP 4.x, use:
    AddType application/x-httpd-php .php
    #AddType application/x-httpd-php-source .phps

Clues anyone? A further test in my public_html/php
directory of a simple index.php works. However mv'ing
the same file to php3 does not work. What gives?

Hacking is a "Good Thing!"
See http://www.tuxedo.org/~esr/faqs/hacker-howto.html

Do you Yahoo!?
Yahoo! News - Today's headlines

Reply to: