[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Outlook 2000 and XP vs uw-imapd

On Wed, 4 Sep 2002, Patrick Kirk wrote:

> Hi all,
> A client I put a Intranet in for pointed out an odd problem which I can
> duplicate on my own network.
> The default IMAP setup works perfectly for all accounts when they use
> Outlook Express or Squirrelmail.
> But Outlook 2000 and Outlook XP crash.  Simply dies on contact with the
> server.  He's formatted his disk on the assumption that there was a
> problem in the Windows setup but the problem remained.  Tried from another
> workstation and realised that Outlook XP crashes when it is used with an
> IMAP server.
> I've actaully installed Outlook 2000 on my laptop to check his theory and
> sure enough, it dies when browsing the folder list.  syslog only has 2
> entries:
> Sep  4 08:55:54 enterprise imapd[996]: imap service init from
> Sep  4 08:55:54 enterprise imapd[996]: Login user=pkirk
> host=phasar.kirks.net []
> Win2k says it is generating an error log but I can't find any entry in the
> Event Viewer.
> Jaldhar - I hope its OK cc-ing you directly rather than hoping you see the
> post.

Yes, I haven't had time to read Debian-user much lately.  In fact i'm
behind on my Debian work in general.  An even better way to communicate is
via the bug tracking system.

As to the actual problem, I'm wondering does your client have folders
within folders?  That's not possible with the standard Unix mbox format
that uw-imapd uses by default.   Another posibility could be locking
issues.  Outlook opens multiple connections to the same folder.

You would have to do an strace on a running imapd process to diagnose this

Jaldhar H. Vyas <jaldhar@debian.org>
It's a girl! See the pictures - http://www.braincells.com/shailaja/

Reply to: