[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't make disk quotas work with Samba

    I'm a newbie and need some help.  I've been trying to make disk
quotas work so that the quota shows on a Samba mount instead of the disk
size.  I'm using the 2.2.20 kernel, compiled with quota support, and the
quotas themselves are working.  I tried Samba 2.2.3a, compiling with the
--with-quotas option; it compiled successfully and works successfully.
I have also tried Samba 2.2.5, the latest stable source from
www.samba.org, again compiling with the --with-quotas option.  Samba
shares work, but the drive mapping in Windows NT and 2000 show the size
of the file system instead of the size of the user quota.  I have made
sure to try it with a user account that is not a Samba admin user

    I inherited an old system with a 2.2.19 kernel and samba 2.0.7 on it
and it shows disk quotas vs. file system sizes, but I can't find any
differences.  Have I missed something obvious?  What have I done wrong?

    Ron Griggs

Reply to: