[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sound problem with es1373



On Mon, 02 Sep 2002 the mental interface of Michel Loos told:
> I have problems setting up sound on a computer with a SoundBlaster
> PCI128 soundcard.
> 
> This uses a es1373 chip.
> 
> I installed the es1371 module (modprobe es1371) which seems to be
> installed.

Hmm...  I have one of those in one of my machines.  But I thought that
card actually did use the 'sb' driver.  You might try that.  But it is
only my faded memory that is pointing me there.  My box with that card
is, ahem, running another operating system at the moment.  When I
reboot it back to linux I will check it.

> When I run a mixer e.g. aumix the module gets used (verified by lsmod)
> 
> But no sound at all through "cat > /dev/dsp"
> When I run "play somefile.wav" (from sox package) the program executes
> fine showing the "Playing xxxx" messages, but no sound to hear.
> All outputs were maximized using aumix, still no sound.

Elimar Riesebieter <riesebie@lxtec.de> [2002-09-02 13:46:06 +0200]:
> Are you a member of group audio?

I assume he either is or changed the permissions since his command to
'cat > /dev/dsp' did not report any errors.

HTH
Bob

Attachment: pgpBrjDseNrvQ.pgp
Description: PGP signature


Reply to: