[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sound problem with es1373


I send this some days ago and got no answer:

I have problems setting up sound on a computer with a SoundBlaster
PCI128 soundcard.

This uses a es1373 chip.

I installed the es1371 module (modprobe es1371) which seems to be

When I run a mixer e.g. aumix the module gets used (verified by lsmod)

But no sound at all through "cat > /dev/dsp"
When I run "play somefile.wav" (from sox package) the program executes
fine showing the "Playing xxxx" messages, but no sound to hear.
All outputs were maximized using aumix, still no sound.

Sound works fine under windows2000, and I fear that user will not switch
to Linux if I can't make everything work.

Supposing this can be resolved, I have heared that the next problem will
be KDE which uses the /dev/sndstat file which is not used by the es1371

By the way running woody, 2.4.18-smp kernel.

Any help welcome. even if it is just saying that it works for you.



Reply to: