[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Java in Galeon on one machine

On Fri, Aug 30, 2002 at 12:34:52PM -0500, Alex Malinovich wrote:
> On Fri, 2002-08-30 at 12:14, stan wrote:
> > I've got 2 stable/testing machines that _I thought_ I had set up pretty
> > much alike. However on one of the machines JAVA works in Galeon (example
> > being www.dslreports.com speed meter), and it doesn't on the other.
> > 
> > Where do I star looking for the problem? I suspect I failed to install some
> > packaage on the 2nd machine? Or was there a link I needed to make?
> > 
> > Any sugestions apreciated.
> A good place to start would be to make sure all instances of galeon are
> closed (including server if you run it in server mode) and then restart
> it from a terminal window as a foreground process. (i.e. omit the &)
> Most Java errors will pop up right in the terminal window. Usually it's
> a matter of Java not being able to find the right version of a
> particular library. Good luck.

Thanks, but I'm pretty certain this is a case of not having installed
something corectly. I looked aeound in /usr/lib/mozilla/plugins, and I
found javaplugin_oji.so , on the machine that works, but not on the non
working machine. I tried copying this over to the non-working machine, but
this just caused galeon to core dump when I went to the page with Java.

I looked in dselect, but did not see any package (on either machine) that
looked like a Java plugin.

What should I check next?

"They that would give up essential liberty for temporary safety deserve
neither liberty nor safety."
						-- Benjamin Franklin

Reply to: