[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

evolution won't start - PLEASE, URGENT HELP NEEDED vol 2

I'm pretty sorry, but my problems with evolution don't end. I downgraded 
evolution, libcamel0 and libpisock4 to sarge packages (so I got rid of error 
messages like: 
> >> >libpng warning: Application was compiled with png.h from libpng-1.2.1
> >> > libpng warning: Application  is running with png.c from libpng-1.0.12
> >> > libpng error: Incompatible libpng version in application and library)
, but there is error message:
evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase on wombat 
I really don't know what to do. Do you have any idea? I was used to use 
Evolution since I came to unstable and it's very hard to leave all messages 
and start with Kmail (or is there any way how to import messages in Evolution 
to Kmail?).
Thank you all for your kindness.

Reply to: