[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: newbie trying to install an application

I'm getting there slowly!  I can play an audio CD by pressing the play button 
on the CD drive.  But the volume is so faint that I have to turn up the 
speakers all the way.  I searched the archives here and found a couple of 
references to this problem.  One said that "if you don't use ALSA
and use OSS instead you have to adjust your mixer settings"  I didn't use a 
driver from ALSA, but instead used the es1370 driver from the vanilla kernel.

So I thought that I might try installing xmms and see if I can adjust the 
mixer setting there.  I did an apt-get install xmms, then tried running it by 
typing "xmms" from the console.  Got the following:

Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server

** CRITICAL **: Unable to open display

Is this where I need to set permission properly?  I checked the ref. manual 
and tried the lspci -v:

00:0b.0 Multimedia audio controller: Ensoniq ES1370 [AudioPCI]
        Subsystem: Unknown device 4942:4c4c
        Flags: bus master, slow devsel, latency 64, IRQ 10
        I/O ports at ef00

Does the unknown device reveal a problem?  

As you can see, this is all very new to me, and I need to get lots of general 
knowledge.  I've been doing Google searches and browsing through the ref. 
manual, but feel that I'm stuck at this point.  Any help would be appreciated!

P.S.  What is "wrapper?"  Haven't seen this term before...

Peter Christensen

On Friday 23 August 2002 04:34 pm, Osamu Aoki wrote:
> All these nice GUI are wrapper.  Permission needs to be set properly.
> Good luck.  (some hints on system config below.)

Reply to: