[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ethernet on Soyo Dragon Plus w/ VIA chipset



On Sun, Jun 16, 2002 at 03:55:47PM -0700, Matt Akers wrote:
| I have a Soyo Dragon Plus motherboard with an onboard ethernet port.
| I recently tried installing debian and haven't been able to get the
| ethernet port to work.  I tried the via-rhine driver (via chipset on
| the motherboard) but it wouldn't install.

VIA makes other chips besides the RHINE.

| I haven't had any luck searching the mailing list archive or using
| Google.  The manual doesn't say much about the onboard ethernet port
| other than it is handled in the south bridge chip which is a VIA
| VT8233CE.  Some help please?

What does 'lspci' say about it?  For example, my system :

$ lspci   # (irrelevant data snipped)
00:08.0 Ethernet controller: Lite-On Communications Inc LNE100TX [Linksys EtherFast 10/100] (rev 25)
00:09.0 Ethernet controller: Linksys Network Everywhere Fast Ethernet 10/100 model NC100 (rev 11)

This tells me that my ethernet cards are Linksys LNE100TX.  With that
info, a google search tells me they are 'tulip' clones, and use the
tulip driver.

With info (from lspci) about which chip is your ethernet controller,
we'll be able to do a decent google search and find out which driver
to use.

HTH,
-D

-- 

One man gives freely, yet gains even more;
another withholds unduly, but comes to poverty.
        Proverbs 11:24
 
http://dman.ddts.net/~dman/

Attachment: pgpipXjiQ8PqZ.pgp
Description: PGP signature


Reply to: