[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New Debian user - a bunch of problems

On Wed, May 22, 2002 at 04:06:34PM -0500, Glen Lee Edwards wrote:
> Before I begin, I want to state that I'm very impressed with Debian. It's
> obvious that some very talented people put in a lot of quality time on
> it. I now have it installed on all 3 of my servers, which formerly ran
> Red Hat.  The base system install went great on all of them.  I'm now
> having a bunch of nagging problems getting individual packages to work:
> I have apt-get set to load the testing directory.
> 1) I can't get X to work right.  It installed fine, and starts ok.  But
> screen resolution is something like 640x480 when it's supposed to be
> 1152x864.  I have xfree86 4.1.0-16 installed.  Any suggestions will be
> appreciated.  I need X to run ASAP because I have to use xemacs to update
> by hand a 6000 line database that's due tomorrow evening.  BTW, if anyone
> is using an IBM 2235 C50 monitor, can you send me the refresh rates?

Have you tried using the debconf configurator for X? If not, you could try
(after backing up your XF86Config-4) dpkg-reconfigure xserver-xfree86 (this
is off the top of my head, may have the package name wrong).  I found that
this was the easiest way to get my monitor configured.  If you don't know
the sync rates, you could try the 'medium' level which gives reasonable
David Roundy

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: