[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice apt install problem



On Wed, May 01, 2002 at 02:33:05PM -0700, curtis wrote:
> I used apt-get and it installed fine with a couple of other required 
> applications. But there is no way to start it.

Run openoffice from a terminal prompt.

> I noticed one person noted that they had to move the .openoffice 
> directory from the /root directory, and then changing ownership to the 
> directory.  However, there is no .openoffice directory under /root on my 
> computer, so I don't know.

That's not necessary

> PS. I wish to add. Whether I try to run openoffice as root or self, I get 
> the following message:
> 
> /usr/lib/openoffice/program/setup.bin: error while loading shared 
> libraries: libstlport_gcc.so.4.5: cannot open shared object file: No such 
> file or directory /usr/bin/openoffice:
> /root/.openoffice/soffice: No such file or directory
> 
> PPS. Looking at one of the letters in the archive, I decided to install 
> libstlport4.5-dev (I believe that's the exact title).
> Now I get the following error when I try to run openoffice:
> 
> /usr/lib/openoffice/program/setup.bin: relocation error: ./libsal.so.3: 
> undefined symbol: _ZN4_STL12__node_allocILb1ELiOEE11_M_allocateEj
> /usr/bin/openoffice: /root/.openoffice/soffice: No such file or directory


These problems are fixed in the 1.0.0-1 package.  Announcement tonight.

Chris
-- 
Chris Halls | Frankfurt, Germany

Attachment: pgptWdAFosH52.pgp
Description: PGP signature


Reply to: