[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wrong fs type, bad option, bad superblock...


I noticed (yesterday) that mounting (either /cdrom or /cdrw) gives error

mount: wrong fs type, bad option, bad superblock on /dev/cdrw,
       or too many mounted file systems

The drives are: old PIO-4 LG CDROM and TEAC616EB CDRW.

And more info:
Attached scsi CD-ROM sr0 at scsi0, channel 0, id 0, lun 0
Attached scsi CD-ROM sr1 at scsi0, channel 0, id 1, lun 0
sr0: scsi3-mmc drive: 48x/48x cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.12
sr1: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray
VFS: Disk change detected on device sr(11,1)
scsi0: ERROR on channel 0, id 1, lun 0, CDB: Request Sense 00 00 00 40
Info fld=0x10, Current sd0b:01: sense key Medium Error
Additional sense indicates Unrecovered read error
 I/O error: dev 0b:01, sector 64

The funny thing is that it sometimes works fine (and worked solid for
the past months...). Tried different CDs to exclude medium error, still
same thing happens.

Thanks for any comments/suggestions.


Marcin  Fusinski   qrchaque(at)master(dot)pl
 UIN: 127801366   	  GG: 1854531

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: