[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [update] Re: CUPS: now pdf files don't print

On Thu, Apr 18, 2002 at 08:28:06AM -0500, DvB wrote:
| dman <dman@dman.ddts.net> writes:
| > On Wed, Apr 17, 2002 at 10:48:32PM -0500, DvB wrote:
| >  
| > | Apparently, it's just one pdf file in particular that refuses to print
| > | and all others work (or at least all others that I've tested).
| > 
| > I found one of those too.  (I think the one I found didn't even
| > display right even in acroread)
| > 
| > | This is pretty weird, but at least not as serious as I thought at first.
| > 
| > Got a lose^H^H^H^Hwin machine available?  Try acroread on there.  It
| > "solved" it for me =p.
| Someone else suggested I run pdf2ps on it, the result of which printed
| with no trouple via lp with no need to reboot. Although rebooting
| might've been a good idea to keep me from forgetting my NT password and
| having to re-install like I did a couple weeks ago ;-)

:-).  You could use the empty string as your password ... (if you want
to ensure you won't forget it)



"...the word HACK is used as a verb to indicate a massive amount
of nerd-like effort."  -Harley Hahn, A Student's Guide to Unix

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: