[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pgsql database upgrade help

Through a complicated set of events I am having to upgrade
my database.

I tried to apt-get install php4-pqsql.  I got a message saying
my database needed to be upgraded.  I inadvertately said no
to destroying my old database, thereby stopping the automatic

I have a saved.data directory and a db.out
file.  How do I take one of these files and reconstruct
my database?


Reply to: