[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install problems from a newbie

OK, after hearing lots of hype about how Linux is the best thing since
sliced bread, I'm putting the claims to the test and trying to install
Debian on a new Intel box.  I'm an old VAX/VMS system manager and have
been playing with computers in various forms for 20 years.  If Linux is
so easy to install, I should be able to do it with a minimum of bother,
right?  NOT!  So, this mailing list request is a test of Linux support.
I'm assuming this is where you go when stuck.

I'm trying to install the potato release of Debian.  I purchased CD's:
regular binary CD's and a non-US CD.  I booted from the CD and began the
installation.  I didn't install the network card, because I didn't see
it listed and will have to mess with that later (a question for another
time).  Things went more or less OK until I got to the APT configuration
part.  I fed it all 4 CD's to scan, which it did, and then used the
Simple Package Selection- Task Installer to select several package
combinations.  It asked for the first binary CD, which I inserted, and
it came back with errors on SSH and LIBSSH installation.  It said I
could try it again.  It never asked for another CD, but I remembered
something about SSH being on the non-US CD, so I stuck that in and tried
again.  This time, it didn't initially give me an error but asked for
Lynx configuration and ssh configuration info, then proceeded with the
install.  After a line about purging TEX files, it began to give me
error messages for the next hour and a half.

hdc:cdrom_decode_status: status = 0X51 {DriveReady Seek Complete Error}
hdc:cdrom_decode_status: error = 0X34
hdc: ATAPI reset complete
hdc: irq timeout: status = 0Xd0 {Busy}
end_request: I/O error, dev 16:00 (hdc), sector 863016

It stepped through a bunch of sectors before finishing, then gave me the
configuration error screen again.  I tried the binary 1 CD again, but
the same ssh errors.  I elected not to try to reinstall, and it then
finished the configuration without ever asking me for the 2nd and 3rd
binary CD's.  

Can anyone tell me what happened here and what (if anything) I should do
about it?  I can find no reference to this in the Debian install


Kevin Carnes
Associate Research Professor
James R. Macdonald Lab
Kansas State University

Reply to: