[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Kernel panic on install, Dell Poweredge 350

This happened on a fresh CDROM install of a brand new server with no OS
installed.  Potato 2.2r5.

I fixed it by booting up with a win98 boot disk with CDROM support, and
then running D:\install\boot.bat from the CDROM.  That worked perfectly.
I'm not really sure what the original CD install was trying to mount,
but can't you figure it out from those numbers?  Isn't it hex or
something?  I think I saw something like that searching google.


-----Original Message-----
From: Corey Halpin [mailto:crhalpin@students.wisc.edu] 
Sent: Tuesday, March 05, 2002 4:52 PM
To: debian-user@lists.debian.org
Subject: Re: Kernel panic on install, Dell Poweredge 350 

> The last message I get is:  "Kernel panic: VFS: Unable to mount root 
> fs on 01:00"

  that's a pretty common error if you've borked your kernel install.
  It means that either you don't have drivers for your hard disk built
in the kernel, or that you don't have drivers for your filesystem built
into the kernel.
  Drivers for hard drive, and root fs _must_ be in the kernel, as it's
kind of hard to load them from an unmounted partition that you don't
know how to talk to.

Corey R. Halpin (http://www.cae.wisc.edu/~halpin/ )
Student of Electrical Engineering and Computer Sciences University of
Wisconsin - Madison

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
with a subject of "unsubscribe". Trouble? Contact

Reply to: