[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Terminfo and emacs

Nic Ferrier <nferrier@tapsellferrier.co.uk> writes:

> You can fix emacs by using 
>    apt-get install termcap-compat
> It's about time that emacs supported terminfo but unfortunately there
> is no one with the time to do the work.

Thanks for the usage tips for dpkg.  And the above install did get
things working.  However I ran into other problems.  Emacs is not
finding certain include files for X11 and won't compile with X11
support.  I didn't save the error output since I don't really want to
debug it right now.  Too busy getting this new install working.

I use emacs a lot so I just installed the debian version of emacs-21
instead.  Or I should say I'm downloading it now.

I'll get back to this at some point though, because I tinker with
emacs a lot.

Reply to: