[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help please, geting framebuffer working

On Wed, Dec 12, 2001 at 05:34:11PM -0500, Stan Brown wrote:
| On Wed Dec 12 00:20:27 2001 dman wrote...
| >
| >| Adding "video=vesa" made lilo fail to run, I also tried it in an
| >| append statment, still no framebuffer.
| >
| >For lilo both vga= and video= should be in "append".  I've also read
| >for older versions of lilo that it didn't handle hex numbers correctly
| >so you would need to translate that vga= into decimal for it.
| OK, so I added:
| append="video-vesa vga=0x31a"
| Re-ran lilom and rebooted, still nof cute little Penguin
| Any more ideas?

How about

append="video-vesa vga=794"


How about trying a lower resolution (I tried 1600x1200 once, and got
nothing because (I think) the vid. card can't get that high).



Microsoft: "Windows NT 4.0 now has the same user-interface as Windows 95"
    Windows 95: "Press CTRL-ALT-DEL to reboot"
Windows NT 4.0: "Press CTRL-ALT-DEL to login"

Reply to: