[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: working icq client for debian?

On 20 Nov 2001, Andreas Leitner wrote:

> On Tue, 2001-11-20 at 16:09, David Roundy wrote:
> > On Tue, Nov 20, 2001 at 05:42:50AM +0100, Andreas Leitner wrote:
> > > 
> > > Or is there some other icq client in debian that supports the new
> > > protocol?
> > 
> > I've been using licq without any problems.
> I am pretty sure you cannot send messages to people who use the new ICQ
> client on windows (which is in my case a lot of people - and i never
> know whet)
> Andreas

New versions of ICQ will by default not accept connections from clients
which use an older protocol version. This can be disabled in the options
panel (IIRC, somewhere under security settings). The only Linux clients
that support the new protocol are gaim and ickle (and with both clients,
support is very experimental).

Also, the ICQ servers will randomly drop messages sent by older clients.
This is obviously not a problem if you don't connect through their

Both these problems also happen with older official ICQ clients.

An alternative is MSN. Most Windows users use it, and while it's evil,
it's perfectly supported under Linux. (I don't know about Macs.)

Peter De Wachter

Reply to: