[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

abiword coughs on libexpat.so.0

I recently upgraded kernels to 2.2.19. Abiword (0.7.13-0.3) was working before the upgrade. Now starting abiword in an xterm gives the following: /usr/bin/AbiWord_d: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory

Possibly related is that I can't open lyx from the desktop pull down menu, but need to start it from an xterm. This happened before and after upgrade problem.

I am running blackbox.

Any Ideas??

Joe Golden
The Stevens School of Peacham

Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

Reply to: