[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Compaq Proliant 370: how to make smart2 to be recognized


I am trying to install a Compaq Proliant 370 (2 Pentiums
667 MHz, 512 Mbytes RAM, 2*9.1 Gig SCSIs).
(1) I have deleted the whole configuration, and tried to set
    RAID0 (and then RAID1) by using the Compaq CDROM.
(2) I have used the compact rescue and root disks from 
    potato 2.2r3; but it failed to init the smart drive.

I have tried to follow these following tips without luck.
Is there anything else that I can try?


  "Compaq Proliant 1500 and Debian 2.2r3"

   Klaus Brand:
  "You must ensure that the driver "cpqarray" is loaded and
   that the devices nodes under /dev/ida/ present."

   Frans Schreuder:
  "Mine looks like#boot: linux(image'compact'rescuediskette) 
   smart2=0x6000 sim710=addr:0x8000,irq:15

   You should know where your array is in terms of basememory adress. On 
   the proliant I have, it's the EISAslot number. i.e.: 6; basememory 
   What kind of arraycontroller you need to fill in, I don't know. But 
   this must get you started.

   When you install LILO; DON'T install it in MBR! (another compraq 
   got me on that one). Make the compraq partition bootable 
   (/dev/ida/c0d0p3) and install LILO on you rootpartition
   (/dev/ida/c0d0p1). Then add to LILO the alternative of F10 and 
   it's location. And add what you did to show the kernel where to 
   look for the array, to append='here is the array and 
   onboard you bastard"

   Bernie Boudet:
  "boot: smart2=0x1000 sim710=addr:0x9000,irq:9 "

   Frans Schreuder (/etc/lilo.conf):
     append="smart2=0x6000 sim710=addr:0x8000,irq:15 mem=128M"

Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
Pentioem dasarnja apa?kapan adil sentosa?{tidak madjoe2}x3

Reply to: