[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie comments & queries

dman et al. Hi.

Have done a reinstall. Barest minimum, no extra packages except 
for newbie.docs , joe (which am used to on local university Free 
BSD system).

> To get mouse support at the console, install gpm.  Then edit
> /etc/gpm.conf to have the proper protocol and device for your
> mouse. For example, I have :
> -------
> device=/dev/psaux
> type=imps2
> repeat_type=raw

I have the mouse on 

device = /dev/ttys0 as now have a plain serial 2-button on COM1
repeat_type=ms3  (or raw)

I run gpm, get a highlighted section on the screen, go into mc,- 
no mouse

I run gpmconfig and having run thru that the following comes up:

cat: /var/run/gpm.pid : No such file or directory

so, still no mouse. If it is something obvious, let me sweat and 
read the help, if obscure then any suggestion welcomed.

> | 3. I note that my selections for lp (port 0x378 & irq7) during |
> initial install resulted in a failure;  even with no entry on the |
> line it was also a failure. Why would that be?
> You need to have the 'parport', 'parportpc' and 'lp' modules
> loaded. Run "lsmod" (as root, or with full path /sbin/lsmod) to see
> what modules are currently loaded.  You can list any modules you
> want to be loaded automatically at boot up in /etc/modules.

In the reinstall I selected parport and parportpc, both installed 
successfully. lp finally a success _after_ i put on the command 

lp port=0x378 irq=7

the point being that the screen wording implies that you input the 
command-line parameters _without_ the preliminary 'lp' command.

I am not installing X until after I scrounge some more memory.

I will try the printing soon.

keep well

    Ian Balchin
    Grahamstown, South Africa.

Reply to: