[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

X server setup error

The following is what I see when I try to start X on my testing
system.  This system has a trident 3Dimage975.  This worked fine
under 3.3.6, wasn't supported by 4.0.3 and is still giving me
trouble since support was added in 4.1.0 (http://xfree86.org/4.1.0/Status33.html#33)

X server setup error


This Xserver does not support the Shape extension.
This is required for Enlightenment to run.

Your Xserver probably is too old or mis-configured.


Is there anything that I can do, other than go back to 3.3.6?


Reply to: