[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dvips printing problem: Repost

Dale Morris(dlm@well.com) is reported to have said:
> On Fri, 05 Oct 2001, Dale Morris wrote:
> > I posted this sometime back and was never able to get a satisfactory
> > solution. Maybe someone can give me some better pointers now..
> > 
> > When I try to print a file using dvips quantum.dvi command, what prints
> > out is the following:
> > %!PS-Adobe-2.0
> > %%Creator: dvips(k) 5.86d Copyright 1999 Radical Eye Software
> > %%Title: quantum.dvi
> > %%Pages: 1
> > %%PageOrder: Ascend
> > ....(more header then a page full of misc garbage)

> > 
> I have also removed and reinstalled apsfilter, installed magicfilter and
> printtool, all with the same result. It seems that somehow the
> printfilter is not sending the output to ghostscript. 

Well I don't have an answer but some more info.

On my woody box dvips is called dvi2ps and when I run it 

VT1 root-Deb-Woody:~# dvi2ps /usr/doc/gdb/refcard.dvi

dvi2ps: FATAL-- cannot open fontdesc file //fontdesc

It dosen't run like your command does.  I have 
dvi2ps ver 3.0a1-4 installed.  What version do you have?

Scheduled Release Date: A carefully calculated date determined by
estimating the actual shipping date and subtracting six months from it.

Reply to: