[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Voodoo3. DRI, X4.1.0 and Bus mastering <- Still no joy


I can't get the bus mastering to work, and so cant get DRI to work (I think
that's the reason anyway).

If you trace the thread you'll see I've tried everything I can think of.

If I find time I'll build a new (actually old) box this weekend and see if I can
get the Voodoo to work - I suspect the MB is at fault here...

It's interesting that you say you have DRI working but not bus mastering. Can
you run setpci on the device and see if bit 3 of word 4 is set? If so my problem
isn't bus mastering at all.


John P Foster

Jason Healy wrote:

> At 1002217484s since epoch (10/03/01 22:44:44 -0400 UTC), john wrote:
> > Hi!
> >
> > I've tried both sets of advice, yet it still doesnt work.
> What, exactly, doesn't work?  No 3D, or no bus mastering?
> I have a Voodoo3, and I don't think I ever got bus mastering to work either.
> I thought that it was the reason why I couldn't get 3D to work, but it
> turned out that I had a few other problems.  I needed to install xlibmesa3,
> set my resolution to 1024x768 @ 16bpp, and get DRI working.  I kind of
> forgot about the bus mastering thing once it started working... =)
> Jason
> --
> Jason Healy    |     jhealy@logn.net
> LogN Systems   |   http://www.logn.net/
> --
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: