[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DHCP networking problems after upgrade to woody

Nathan E Norman wrote:

> > > > I got my ADSL line last night, ran '/etc/init.d/networking start'
> > > > and proceeded to download 240MB in 28 minutes (!), and upgraded
> > > > my Progeny to woody  (I didn't change the kernel, running 2.2.18).
> Ah, this is the part I missed ... I didn't realise the DSL
> installation was new.  What kind of DSL "modem" do you have (for
> example, when I has DSL I had a Cisco 675 that was capable of acting
> as a DHCP server, NAT, etc.

It's a Eicon Diva 2430.  I found this on it:

with lots of links for explanations and help.

It says the modem has the IP and that it can be
configured by pointing a web browser at that address.  Can't wait
to try that tonight.
> It would be interesting to see how your DSL setup is, well, set up.
> It's interesting that it worked the first time.

I find it weird that the IP I got the first time, when it worked,
was outside the block of 192.168.x.x and /etc/resolv.conf was
properly filled out.  Now I get IP inside the block,
and no proper /etc/resolv.conf file (it contains only the word

> I have never seen a network device act as a DHCP "cache", so I don't
> think that's the problem :)
> I'll reserve further comment until you find out from arp what the MAC
> address of the device handing out addresses is, but it seems
> suspicious that you got an address even when the phone line was
> unplugged (you did a release/renew. right?)


The docs say there's a reset button in the side which I can try.



Reply to: