[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl warning in apt-get operations...

Rogelio E. Castillo Haro wrote:
> When i use apt-get...I've the next message:
> perl: warning: Setting locale failed.
> perl: warning: Please check that your locale settings:
> 		LANGUAGE = (unset),
>   		 LC_ALL = (unset),
> 			LANG = "en.ISO8859-1"
> are supported and installed on your system.
> perl: warning: Falling back to the standar locale ("C").
> This happens later I use red carpet to upgrade a lot of packages... :(
> Where can I set this parameters?

Try searching for the message in the perldiag man page. That will lead
you to a section of the perllocale man page entitled "LOCALE PROBLEMS".

see shy jo

Reply to: