[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: qtcups_2.0-4

On Sat, 4 Aug 2001, john gennard wrote:

> On Fri, Aug 03, 2001 at 01:14:29AM -0400, Faheem Mitha wrote:
> > 
> > 
> > On Fri, 3 Aug 2001, john gennard wrote:
> > 
> > > I run Potato 2.2 r3 on a PC with a 2.2.18 kernel, and have
> > > tried to install the above using 'apt-get source -b qtcups' ( I 
> > > have a 'deb-src http' in my sources.list). This failed, ending with 
> > > the following error message:-
> > [snipped]

I managed to compile qtcups 2.0-3 (from woody) on potato without any
problems. I installed it and it seems to be behaving normally. My
immediate reaction is that there is something wrong with the version of
qtcups in unstable. Suggestion: try to compile the version of qtcups in
woody and see how it goes. Packages in unstable are often buggy and are
generally best avoided. For example, I could not even build the cups in
unstable, though the cups in testing compiled with no problem (and this
definitely was not a dependencies issue). If you find the version of
qtcups in testing builds with no problem I suggest filing a bug report
against the version in unstable.

If this still does not work, note that I used versions of qt from
debian.kde.net ie

ii  libqt-dev      2.3.0-final-0. Qt GUI development headers, static 

ii  libqt2         2.3.0-final-0. Qt GUI Library (runtime version).

Put deb http://kde.debian.net potato main crypto optional in sources.list,
refresh, and try getting libqt-dev. But I doubt this is the problem.

Let me know how it goes.                               Faheem. 

Reply to: