[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sawfish blocking X....

i allready posted that i had some problems with my xsession taking ages
to become ready, blocking the whole machine for minutes....

i am using default gnome session of gdm as coming from fresh debian

noticed a thing, with enlightment i haven't those hughe setup times, but
maybe its not sawfish's fault, i noticed that enabling sound on
enlightment produced a freeze of that process...

after trying to load this by hand i got the following:
first checked modules:
Module                  Size  Used by
es1371                 25344   0  (unused)
sound                  57600   0  (unused)
soundlow                 448   0  [sound]
soundcore               2640   7  (autoclean) [es1371 sound]

which seems ok, noticed that module sb doesn't work for me despite
having a (PCI) low level soundblaster card found a working module with
the sledgehammer method:
for i in *; do modprobe `basename $i .o` ; done and looked what

so if someone has a better suggestion.... anyways could play a .au file
without prob, so sound is IMHO working..... but:
bboett@kalman:~$ esd
Unable to connect to UNIX socket /var/run/esound/socket

and gnome relies on that daemon AFAIK..... any idea? and is this thing
the cause of the sawfish blockout?
ciao bboett
http://inforezo.u-strasbg.fr/~bboett http://erm1.u-strasbg.fr/~bboett
the total amount of intelligence on earth is constant.
human population is growing....

Reply to: