[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error message with "libdb.so.3"

On Thu, Aug 02, 2001 at 11:55:56AM -0700, Changkil Lee wrote:
> Hi!
> I tried to install my printer "epson stylus color 860"
> and I found that my system didn't have a "printtool"
> package.  I installed an unstable "printtool" package
> which caused me to install lots of extras as follows. 
> Later I found that there is a testing version of
> "printtool".  I am not sure if this package is the
> right one for me though.
> The following extra packages will be installed:
>   binutils cpp cpp-2.95 g++ g++-2.95 gcc gcc-2.95
> gobjc gobjc-2.95 libc6
>   libc6-dev libprinterconf0 libsnmpkit1
> libstdc++2.10-dev
>   libstdc++2.10-glibc2.2 locales lpr-ppd pconf-detect 

Which version of libc6 do you now have installed?

/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: