[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Network Drivers

> | Just running 'Configure Device Driver Modules' results in a 
> screen asking if
> | I wish to add modules via /dev/fd0 to which I decline, and 
> it then gives the
> | error ...
> | 
> | --------
> | 
> | No modules were found in
> | /target/lib/modules/2.2.19pre17-idepci that could be
> | configured.  Please install the modules first.
> | 
> | <Continue>
> | 
> You'll need the drivers disks too then.  The basic root and rescue
> disks have no modules because of the limited capacity of floppy disks.
> There are a bunch of driver disks that can be downloaded from the same
> place you got the root.bin and rescue.bin files.

I tried the driver-1.bin, but it said it couldn't mount the floppy.

> If you have access to a CD burner, you could simply download the
> entire CD iso and install from there.  It may be easier than trying
> get the network driver for your card.

I tried that, but I think my copy of Nero must be knackered or somethig, as
it won't burn it.  I tried Fireburner as well which resulted in a coaster

If it ain't broke, you ain't lookin' hard enough

Reply to: