[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GLIBC_2.2 and Xfree86

I installed the latest version of Xfree86. When running
XFree86 -congifure, I get:
/lib/libc.so.6: version 'GLIBC_2.2' not found
The only libc.so.6 library I found (in stable) is version 2.1.3 (?).
Does that mean that I can't run this version of Xfree86 with potato?
The 2.2 version is unstable. Could I install this on potato without
changing anything else?

Reply to: