[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

heads-up (and a chance to object) on expect packages

Hi all,

I'm planning to drop the two separate expect packages (expect5.24 and
expect5.31) and create a single "expect" package with the current version.
An automated upgrade path will be provided.

Nothing depends on either of these. The only dependencies are on the current
virtual package "expect", so the real problem is any scripts which don't work
with the latest version.

If anyone has a good reason why the older one shouldn't be dropped, speak
now or forever hold your peace :). I plan to upload the new "expect" package
and the two new dummy packages this week sometime.

Mike Markley <mike@markley.org>
GPG: 0x3B047084 7FC7 0DC0 EF31 DF83 7313  FE2B 77A8 F36A 3B04 7084

Vulcans believe peace should not depend on force.
- Amanda, "Journey to Babel", stardate 3842.3

Reply to: