[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Connecting my browsers to Wvdial and the internet.

Dear Debian Group,

I am having problems with my browsers connecting to my internet connection
as user: root. I have tried both Mozilla and Lynx (though not Netscape as I
cannot get the archive files without an internet connection) and have
encountered the same problem with both. When I dial up my ISP with Wvdial, I
am able to connect and everything seems to be fine. However, when I try to
do anything with that connection through the two browsers they both say that
the site is unavailable no matter what the site is (or at least any
non-local site, they can access local sites), and immediately too. Its
almost like they cannot communicate with Wvdial or something. There is never
any activity with the modem at all. I'm pretty sure that it isn't my ISP
either because previous to Debian I used SuSE and when I used Lynx and
Wvdial under SuSE they both worked fine (they were also both older versions
as opposed to the ones I am using now under Debian). Please advise.

One the people in your group suggested that it could be that my ISP uses a
proxy server and so would require a modification of the Lynx configuration
files. It is true that my ISP uses a proxy server but when I did what
another person suggested in changing the configuration files it did not fix
the problem. I'm also confused that I was able to use Lynx and Wvdial before
under SuSE without any tweaking.

Thank you very much,

Reply to: