[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg can't find ldconfig?

Weird problem ... I tried installing some software I downloaded
(compupic -- software to manage images) using dpkg -i and dpkg

    'ldconfig' not found on PATH.

I searched the file system and there is no ldconfig anywhere. I tried
'apt-get install ldconfig' and it says:

    Reading Package Lists... Done
    Building Dependency Tree... Done
    Note, selecting ldso instead of ldconfig
    Sorry, ldso is already the newest version
    0 packages upgraded, 0 newly installed, 0 to remove and 4 not
    3 packages not fully installed or removed.
    Need to get 0B of archives. After unpacking 0B will be used.
    dpkg: `ldconfig' not found on PATH.
    dpkg: 1 expected program(s) not found on PATH.
    NB: root's PATH should usually contain /usr/local/sbin, /usr/sbin
and /sbin.
    E: Sub-process /usr/bin/dpkg returned an error code (2)

There are no man pages for ldso or ldconfig. Any suggestions?



Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 

Reply to: