[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg can't find ldconfig?

>     Reading Package Lists... Done
>     Building Dependency Tree... Done
>     Note, selecting ldso instead of ldconfig
>     Sorry, ldso is already the newest version
>     0 packages upgraded, 0 newly installed, 0 to remove and 4 not
> upgraded.

Hmm, this looks like a dependence problem. You should make shure that the
packages you like to install are build for your system (potato/woody). There
are some differents like glibc-2.1.3 in potato and glibc-2.2 in woody that
makes ist impossible to merge these packages, except you like to compile
those packages for your system.


Reply to: