[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: StarOffice installation. - related problem?

On Sun, 4 Mar 2001, Bud Rogers wrote:

> On Sunday 04 March 2001 13:23, Kent West wrote:
> > Remy Indebetouw wrote:
> > >>> <snip - trouble starting StarOffice>
> > >
> > > one installed, i can only run the thing as root - as a user it
> > > complained about not finding /usr/local/office52/user/sofficerc
> > > so i made that file world writeable and now it just fails to start
> > > w/o any error.
> >
> > I've had a similar problem. I tried installing it to
> > /usr/local/office52 as root via "setup /net", and that does fine, but
> > then I can't run it as a normal user. So I wiped the
> > /usr/local/office52 install and installed it as a normal user to that
> > normal user's home directory, and that normal user can run it. So
> > apparently there's somthing broken about the /net install.
> >From the README:
> If you wish to run a network installation (multi-user installation), 
> start (as root) the setup with the option /net. After the network 
> installation has been completed,  each StarOffice user needs to call up 
> the setup from the office directory of the network installation 
> (WITHOUT /net) under their user ID. They will then be able to install 
> the workstation installation. This will install about 2MB of data into 
> the corresponding Home directory of each user.

Ok, but after that I do '~/office52/soffice', the program fails with:
Failed to load necessary components

It worked fine, until a week or two ago, when suddenly StarOffice refused
to start.

Any ideas on this one?

> -- 
> Bud Rogers <budr@sirinet.net>   http://www.sirinet.net/~budr
> All things in moderation.  And not too much moderation either.
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: