[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ssh_1%3a2.5.1p1-1.5_i386.deb (unstable)

running latest upgrade, I am getting:

# apt-get install ssh
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, ssh is already the newest version.
0 packages upgraded, 0 newly installed, 0 to remove and 3  not upgraded.
1 packages not fully installed or removed.
Need to get 0B of archives. After unpacking 0B will be used.
Setting up ssh (2.5.1p1-1.5) ...
/var/lib/dpkg/info/ssh.postinst: line 97: syntax error near unexpected
token `else'
dpkg: error processing ssh (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any recomendations?


Reply to: